Xojo 2022R4 (58767) won't launch on latest Ventura beta

I had updated to the latest Xojo 2022R4 (58767) and it has been working with the latest Ventura beta (with the occasional 1 crash after first reboot), but since updating to the latest Ventura beta yesterday, Xojo will not launch and stay open. I have tried to launch a project or just Xojo on it’s own but get the same four screens within milliseconds:

I click Report Now to bring up the next screen. It never gives me an Apple or Xojo reporting screen. I am surprised no one else has mentioned this problem, or is it just me?

Next I shall try to launch with no plugins (only MBS and Einhugur).

It has been reported here

And here (please add your thumbs-up)

With no Plugins folder, it gives the exact same result on launching Xojo on its own.

Hmmm. Not sure how to progress. Teaches me to not live on the bleeding edge!

Apologies. I read that thread and assumed it was for a different version of Xojo.

No worries :slightly_smiling_face:

I don’t know if it is possible, if you are able to un-install the rapid security update for macOS 13.2 beta, Xojo will run again.

Not easily. I wasn’t given the option of a rapid security update, it may have been in the General dialog as a hidden extra.

Time to prepare for family coming for Christmas then it seems.

We may just wait for the for a little patch from Xojo Inc. to fix this.