SegmentedButton.ResizeSegmentsToFit is misleading

The name suggests that it will resize the contained segments to fit the size of the segmentedButton control. However it does NOT resize the contained segments, it resizes the control.

Suggest renaming function to “segmentedButton.resizeControlToFitSegments”. Before I file a feature request, any thoughts?

Actually it’ll probably end up being ResizeToFitContents

1 Like

Do you still need me to file a feedback?

If you’d like to see it changed, yes.

1 Like