Xojo main page written in English and French

When going to the website in Chrome, I get the webpage partially written in French and English. This is on Windows 8.1. When the webpage is opened with Internet Explorer (11.0.9600.17107), then everything is in the default English language. After checking the default language preferences, I have one language installed on Windows: English(Canada) with a U.S. keyboard layout for the default.

The settings for language on Google Chrome (Settings->Show Advanced Settings->Language and input settings) are 1) English (United Kingdom), 2) English (United States), and 3) English.

As an example, the opening page writes

Is there a setting that I am missing on my machine to set this to English?

Although I like French, I am a little ‘gooder’ at English (sheesh, maybe French is the way to go!)

Look down at the bottom of the page. There’s a popup menu that determines which language you see.

Tres Bon!, err… very good!

I didn’t see that before.

Thanks Greg

Indeed, the language salad is interesting when French is selected :

Create powerful multiplateforme desktop, web & applications web-mobile.

At least, the Xojo web site does not use stupid geolocalization to impose the local language.

Well, looks like it is half translated. But I bet Stephane can fix that soon :slight_smile: