Xojo icon no longer appears in the Taskbar items list

I’ve noticed that the IDE no longer appears in the taskbar items list (on the right side) as it did in versions prior to 2022r2. I don’t see anything in the release notes about this.

Bug or feature change?

Did you turn off Edit>Options>General>When closing last window>Keep Xojo running?

Oops left that out - it is on.

Is it in the overflow menu?

That’s the Taskbar area I was mentioning - where it normally is.

When running allways is in the taskbar. When closed, will be ther ONLY if you pinned it


i see round edges, do you use windows 11?
there we must enable each taskbar icon.
at windows 10 there was a option to show all.

1 Like