Windows 11 Testing

Spent a whole day trying to get W11 working in VMWare.
At my time of life, I dont have that many to give to the church of Microsoft. :frowning:
Still not up and running. I may sacrifice a physical machine to it yet…

Earlier beta releases of Windows 11 run on just about anything. Just keep in mind that fairly recent hardware is required to run the RTM release. Microsoft announced a while back that the methods published on the net to run Win 11 on older hardware will not work on the final release. VMWare on older hardware may not shield you from those hardware requirements. (I discovered that Hyper-V does not, or at least I did not figure out how to do it.)

For my own Win 11 testing, I shopped around for the cheapest motherboard that supports 9th or 10th generation Intel chips or most recent AMD chips. I settled on a Zotac board and the cheapest Core I3 (Gen 10) that I could find. Add the cheapest known brand memory and I had a fairly cheap computer that will run Win 11 without issues. Reuse the case, disk and power supply. All in all, a fairly cheap solution. Not a gaming rig by any stretch of the imagination, but quite a suitable test bed for Win 11.

I am not upgrading older machines. When Win 10 is no longer supported in 5 years or so, they will run Linux (or just be retired completely). Currently, I have a few Linux Mint 20.2 machines on older hardware (sometimes quite old!). Linux Mint is a good substitute for Windows with a not so steep learning curve.

I’ve fully committed and installed it on my main machine a few weeks ago, probably not the best of moves. It’s holding itself together for now :crossed_fingers:

I have installed Windows 11 in VirtualBox. Works perfectly right away. On an unsupported machine, BTW :slight_smile:

That must be you, not Microsoft.

I installed windows 11 in an 8 years old Dell Vostro, it was fully installed from USB in less than 5 minutes.

The slow part was running windows update to install drivers, that took like 15 minutes.

Thanks but no, It must be VMWare, not me.

I can set 4Gb memory, 80Gb disc space, and press ‘next’ with the best of them.
Windows 11 in VMware keeps crashing. Ive tried 4 different environment types now.
You did it on a real machine, you would expect it to work - although I see rather than make Windows 11 work on older machines, Microsoft have just taken the view that people should buy a new machine ,rather than make Windows 11 work on more hardware.

Having read Michel installed easily on VirtualBox, I have just tried that.
But VirtualBox wont boot from the iso, giving me some Kernel message but no idea what to do to sort it out.

You guys dont need to know about this. Its not Xojo related. Just frustrating.
Eventually I will just install it on a real machine. I just don’t want to, yet.

Forum for Xojo Programming Language and IDE. Copyright © 2021 Xojo, Inc.