Web app always opening browser

Is there any way to make Xojo not actually open a browser or a new tab whenever you are debugging a web app?

I’m building a small API for a web app and there is no UI for the browser to look at…

There isn’t.

I kind of figured there wasn’t, but i wanted to be sure there wasn’t some hidden ini file or setting somewhere that I was just unaware of… Thanks for replying though! :slight_smile:

Forum for Xojo Programming Language and IDE. Copyright © 2021 Xojo, Inc.