Textshape not visible in web canvas?


I am trying to draw a 2D object in a web canvas.
Everything works fine except all the text which remain invisible
Have you had this problem before?
See image below



I haven’t used Textshape, but if you can create a sample project someone can take a look and test if something can be done to make it work.

Also the sample project could help if there is a bug that needs to be reported.

here is the link [Dropbox - Send and track - Simplify your life]
you can see the all project there, it’s only a demo website

When I run the code in local, it’s working but not with all the fonts?
see below

If someone wants to try, you just have to enter 2 numbers and hit drawing


I tried many fonts and it ended up working with helvetica…



1 Like

I was just about to comment that the Fonts you have on your system may not be the same as the Server.

You may be able to install other fonts on your server or, as you did, use one that will work.

Good that you find a fix to your problem.

Thanks Alberto
Helvetica will do the job, it’s just a demo…

1 Like