Stuck on 0:00 Remaining during deploy

I haven’t had this problem for quite a while but it happened again today when trying to deploy a new test app. It looks like it is deploying but never gets past the 0:00 Remaining. One hint is that when I first went to deploy the new app, I got a error message about not having permissions but I was logged into Xojo. When I logged into the Xojo Cloud account online then it at least started the deploy but got stuck on 0:00 Remaining.

I have tried deleting app folder on XC server then restarting and restarting Xojo.

I will take a look at this and contact you Ken.

Still broken. Please help.

Have you tried restarting the Xojo server? That’s worked for me in the past.

Yes. I will restart again.

If you are still having problem and are on the Mac try turning of App Napfor Xojo. Right click on the executable and choose Get Info. Then select Prevent App Nap and restart Xojo.

This was supposedly fixed at one point but it’s worth a try.

Finally started working again but I have no idea why. I didn’t do anything. Very frustrating.

Maybe Jason helped ?

That part wasn’t me. We’re keeping an eye on it.

Same Problem here. I’ve tried restarting the server but that doesn’t help. This is really frustrating…

Benjamin - I will take a look at this.

Benjamin - I can deploy an app to your server. I will email you about this.