Run web app in Win 8.1 Xojo IDE - mission impossible (at last for me :) ?

Bought new notebook with Win 8.1 and I’m not unable anymore launch web apps just from clicking to run button in IDE. Earlier in Windows 7 after clicking run button Internet browser was launched with my web app, but now, if I click run - almost nothing happens. IDE shows that My Application.exe runs, but I cant see it and all I can to, is press to stop button in IDE. If I build manually that exe and launch it, then it starts and I can access it from internet browser. What I am missing?

Do you have a default browser defined in the OS?
Can you access the app by clicking “Run” and go to (or the port you defined)?

Yes - I have default browser. No - after clicking run I cant access, because in processes I cant see that this exe is running. If I build it and launch it, then it works as it must to. Maybe is problem from there that I installed Xojo in drive D: because I my C: drive is SSD and I don’t want install it there. I saw some kind of messages in IDE massage area:

Any ideas?


I can’t even open case in feedback environment:

Tryed twice. :frowning:

Help! It’s not thinkable to write code if I must every time manually build executable and manually launch it and refresh a browser!

Two things to look for:

  1. Search your project for references to C: just in case you’re hard coding a folder item.
  2. Check the debug destination in Build Setting Shared.

Thanks, Wayne!

First point did not help, because even Xojo demo apps won’t launch, but your second suggestion was in bulls eye. :slight_smile: Yes - there was N/A in that box. I linked it to Xojo default build folder and voila - as good as in old Windows 7 times.
If be honest, I thought about it myself, but I don’t tried it because I never wrote in this box earlier and all was worked out of the box. Anyway - wisdom comes with every day. Thanks again - you saved my day and many hours in future. :slight_smile:

Glad to be of help.