Raspberry Pi execute dialog box

I built a simple program with Xojo v3 and put on the Raspberry Pi.
When I double click on the application icon, a dialog box comes up asking if I want to Execute , Cancel or Execute in terminal.
How can I get that to be bypassed??


select app in filebrowser, right click, properties, permissions, exceute this as application or activate read, write, execute

  1. Open File Browser on Pi.
  2. Select Edit->Preferences.
  3. Check the box labelled “Don’t ask options on launch of executable file”.
  4. Click Close.

For this to permanently “stick”, make sure that you power off your Pi by by using Shutdown. If you just pull the plug to “power off” the Pi (a common technique), then this setting does not seem to be remembered.

1 Like

GREAT !! Works !!
Appreciate that Paul.