No automatic linefeed

XOJO 2022r4.1 - Windows 11
For some reason I need a TextArea that does not create a automatic linefeed at the end of the line.
Is that possible ?
In other words : I have TextArea in my window that is sized to have 72 characters per line.
When I type text into it it automatically jumps to the next line if I type more than 72 characters.
Setting the Horizontal scrollbar is not the solution I want.


The only way to do what you’re asking is to allow the horizontal scrollbar.

Maybe do that and also set MaximumCharactersAllowed so the scrollbar never appears?

Or use a TextField instead?