Mint 20.1 and libwebkit

I had to reinstall my os… and installed the latest version of Linux Mint, 64 bit, but Xojo 2019.r3.2 wont install… it is complaining that libwebkit2gtk-4 (>=) libwebkit2gtk-3 is not satisfiable. I have libwebkit2gtk4 installed, but can’t get xojo to install…

Forum for Xojo Programming Language and IDE. Copyright © 2021 Xojo, Inc.