Minimum macOS with MBS 23.5pr1 is now Catalina?

Running on Sonoma. Using 23.5 pr1, I am finding in my VM “farm” that my projects now require a minimum of 10.15 Catalina to run. Prior to that I was managing, with 23.3, back to 10.11 El Cap. Attempting to launch on older systems produces an error message with MBS well-represented.

I presume this is simply the update to Xcode 15 in the new plugins. Then it just is what is it is. But if this should not be happening, I guess I need to know. :slight_smile:

It’s a bug and fixed for pr2 already.
The minimum is macOS 10.13 currently with Xcode 15.