libgstreamer and libxine

Thanks @Axel Schneider .
It does work fine in my Mac. I learned something there I thought wasn’t possible.
But it does not work in raspberry pi with debian wheezy. It crashes upon start of the video. Anyway, its too late know here, I will test more tomorrow. Probably some library I haven’t installed yet!?

Just saw I am using debian Jessie, not wheezy, and there is a bug report for htmlviewer in debian jessie (<> /

I also created a feedback report about movieplayer in linux, as it should work and is an important control in Xojo. (<> / ) Please vote to get Xojo attention.
I just want to play video in Linux/Raspberry, movieplayer is not working, so we tried htmlviewer as a workaround, but it is not working properly too. I understand Xojo staff should take a look at that.

To play one by one, there is a simpler way, just use a playlist.

We’ve had a widely deployed RB2011r2 app using MoviePlayer to play movies successfully under Ubuntu revs up to and including 12.10. We now need to get our app working under Ubuntu 16.04 (32-bit). We ran into the gstreamer version issue discussed above, and were able to find some gstreamer0.10 components (core, good, and ffmpeg) that would install under Xenial. Movies now play, but exhibit the behavior described above: they play in their own window, not the embedded MoviePlayer window. This is with the same RB binary that worked perfectly under Ubuntu versions up to 12.10. So, this appears to be an issue with something that changed on the Ubuntu side. Anybody made any progress on this?

(Note: Since we are still missing a few gstreamer0.10 components (bad, ugly, and tools), the problem could be related to that.)

What kind of video would you like to play?

I think the only option is to use an HTMLViewer to play videos in Linux.