How to stop the Forum telling me about posts that it closes

The forum must have been ‘up’ for long enough that it seems every day I see a note about a changed topic, only to find it has been closed because of elapsed time.
I dont want to know.
Cant find a preference to say so, however.
Do i need to hear that nobody reacted to a post for a long time, including me?

1 Like

Are you receiving emails, or just the in-forum notifications?

Just blue blobs in the forum.
‘Ooohh… something interesting…’


Ah, well, the automatically closing of topics is considered an update to that topic. Let me see if there’s any way this can be modified.

I don’t see anything quick and painless, but I’ve sent this on to the Xojo folks see if there’s something that I’m missing.

You might get the desired outcome by changing the Notifications setting for “When I post in a topic, set that topic to” from “Watching” to “Normal”, but then you won’t see new post counts at all, I believe. If you want to try this:

  1. Click your avatar at top-right
  2. Click the right-most tab icon that looks like a person
  3. Click Preferences
  4. On the left of that page, click “Notifications”

You’ll see the setting a bit above halfway down that page.

Ignore the ones that include the lock icon in the title:


I would like to see an update to a script closing them to not cause this to be an update.

1 Like

A couple of days ago I had over 2000 posts that were closed in 2020 as “new”.

Yeah, a change had to be made due to some posts not being closed when they should’ve been.

Forum for Xojo Programming Language and IDE. Copyright © 2021 Xojo, Inc.