Help OSX 2014r3 OpenGL

I have an application that has worked for years with no problem.
Once compiled with 2014r3 doesn’t work on OS X. I get a message saying that this application doesn’t work with this version of OS. I’m almost sure it is due to something related with GLU and OpenGL.
As I work usually in Windows, I’ve opened Xojo in a Mac (Yosemite) , loaded my application and tried to run it. It doesn’t work even in the debugger. Instead I get this report:

[quote]Process: WinTess3Mac.debug [856]
Path: /Users/USER/Desktop/*/
Identifier: WinTess3
Version: ???
Code Type: X86 (Native)
Parent Process: ??? [1]
Responsible: WinTess3Mac.debug [856]
User ID: 501

Date/Time: 2014-12-18 08:54:26.166 +0100
OS Version: Mac OS X 10.10.1 (14B25)
Report Version: 11
Anonymous UUID: B5217013-AFF0-C36A-1E27-807C99CF4CAB

Sleep/Wake UUID: 89C67A08-A379-477E-ABC0-9318B29E5B53

Time Awake Since Boot: 5100 seconds
Time Since Wake: 2000 seconds

Crashed Thread: 0

Exception Codes: 0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
Library not loaded: /System/Library/Frameworks/OpenGLUtility.framework/OpenGLUtility
Referenced from: /Users/USER/Desktop/*/
Reason: image not found

Binary Images:
0x8fe22000 - 0x8fe55e03 dyld (353.2.1) /usr/lib/dyld
0x903f1000 - 0x903f2fff libSystem.B.dylib (1213) <77FA0B3F-4412-31F6-A798-21D068AE16C3> /usr/lib/libSystem.B.dylib

Model: MacBookAir6,2, BootROM MBA61.0099.B16, 2 processors, Intel Core i5, 1.4 GHz, 4 GB, SMC 2.13f15
Graphics: Intel HD Graphics 5000, Intel HD Graphics 5000, Built-In
Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1600 MHz, 0x80AD, 0x483943434E4E4E384A544D4C41522D4E544D
Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1600 MHz, 0x80AD, 0x483943434E4E4E384A544D4C41522D4E544D
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x117), Broadcom BCM43xx 1.0 (
Bluetooth: Version 4.3.1f2 15015, 3 services, 19 devices, 1 incoming serial ports
Serial ATA Device: APPLE SSD SM0256F, 251 GB
USB Device: Internal Memory Card Reader
USB Device: BRCM20702 Hub
USB Device: Bluetooth USB Host Controller
USB Device: USB Receiver
Thunderbolt Bus: MacBook Air, Apple Inc., 23.6[/quote]

Any hep?

It was my fault.
I used a library OpenGLUtility and it must be OpenGL