Forum not working on ipad air/iOs 12.5.6

this forum does not load on (other discourse forum work)
IMAGE 2022-10-02 10:03:59
it shows endless loading

Can you try it with another Browser? Does it work with Chrome for example?

1 Like

There’s a reason for Chrome being the #7 most downloaded free app for iPad.

1 Like

nope same
I’m guessing there is something before the discourse forum loading not compatible with older ios

it seems the loader is same as discourse support forum, but it loads

I presume you’ve tried clearing the cache.

I hope you can update it to v14+

yes but i can’t, this ipad’s too old. couple of discourse are working tho. might be a plugin or something?

Maybe older/newer version?

Maybe anything, but as now I see their team only cares for iOS 14+, I don’t expect things getting the best UX anyway…

well i sometime use this ipad for other forum, they work.
unlucky me, just tried like 10 other examples of discourse forum, they all work !
only the xojo one doesn’t
pathological whiners would say it’s another xojo bug :laughing:
no biggies tho

Maybe @Dana_Brown or someone else from the staff can take a look and see if there is something they can do.

1 Like

It works now, writting this on the ipad !

1 Like

Forum does not work on macOS 10.13.6 and Firefox 88.0.1 either.