Feedback Not Letting Me Submit

I installed the new version of Feedback.
Entered data.
Submit button is not enabled.

I’m dead in the water.

First, make sure you have a “Summary” (which has no red letters), a “Product”, an “OS”, a “Xojo Version”, a “Case Type” and a few “Steps to Reproduce”. All of these must be selected or filled with data.

If all goes wrong, maybe reinstall the Feedback app?

Sascha,

Everything is filled in. I’ll try reinstalling.

I think this is bad design. It’s better to tell users there’s a problem rather than having to guess the problem. The submit button should always be available even if clicking it would generate an error message.

1 Like

Reinstalling software almost never fixes problems. Can you show us a screenshot of your Feedback case? I call the design of Feedback “obfuscated”.

1 Like

Is your Summary long enough?
Short Summary = No Submit

Longer Summary = Submit

2 Likes

it is not the best design to force the user to input minimum of words in summary …
i agree … submit should be enabled and ask you to input a longer summary.

Or instead of 1 star, maybe put some text saying “Too short.”

1 Like

Thanks to everyone. The problem was the summary was too short. Stars???

An error message would really be helpful.

2 Likes

:thinking: Style over substance or trying to shame the user? :flushed:

Windows Users would not agree :wink:

Forum for Xojo Programming Language and IDE. Copyright © 2021 Xojo, Inc.