Duplicate PlugIn Message on a PC with Windows 11

After updating my MonkeyBread Plugins I have critical issue. I just copied the new files in the to plugin folder to replace the old ones. After doing that I get multiple ‘Duplicate Plugin’ error messages on trying to load Xojo and ultimately it fails to load at all.
I tried reinstalling Xojo. I also tried deleting the contents of the Precompiled Plugins folder. All with no luck.
What am I missing to get rid of this error and get Xojo running again.
All help appreciated.

You might be interested in my app Plugins Pro for managing plugins.

Importantly for your situation, it can help you avoid duplicate plugin activation (it has a handful of other great features).

1 Like

Have you tried outright removing the old MBS plugins and then copying in the new ones.

1 Like

Also might want to clean out Temp directory


Hi Brian, I did not clear out temp. I’ll try that. Tx for the response. Keith

Thanks Tim, I tried to download from a previous link I found in the forum but it was a dead link. Thanks for this and will try in the morning. Keith

Hi Greg, Did that with no luck. Thanks for the response. Keith

what is reported duplicate?

Sort the plugins by date. Remove old ones with MBS in name.

We merged and split plugins sometimes.

Tim Parnell’s ‘Plugins Pro’ did the trick. Thanks to everyone for their contribution. Keith

1 Like