Decimal Plugin

Does someone know, whether it is possible to use the decimal plugin from Bob Delaney with Xojo?

drag it in & try it ?
there’s no reason it shouldn’t work

I have tried it before asking.

  1. I put the plugin in the plugin folder and restarted the computer.

-> dim c as new Decimal (example from the docs)
Can’t find a type with this name

  1. I dragged the plugin in the ide

-> same problem

I would be happy to learn what is my mistake.

PS: the code completion seems to know the plugin.

No idea
I’ve never used the plugin
It should just be drag the plugin into the Plugins folder next to the IDE application & restart the IDE

Hi Jens

I tried it for you and I can confirm it still works fine in Xojo 2015 r4. I tested it in a Desktop and a Web project. Note that it won’t work in iOS, plugins aren’t supported there.

You might also want to double-check in case Double meets your requirements. http://developer.xojo.com/double

+1

Thank you very much. I’ll try it again tomorrow.

This seems very similar to https://forum.xojo.com/29259-baffled-by-can-t-find-a-type-with-this-name/p1#p240321 this conversation in that autocomplete works, but running doesn’t.

I verified that it works, actually. Just like Gavin.