Compile Error on 2017 1.1

I’m getting the following error when compiling on 2017 1.1. This does happen on previous versions. Has anyone encountered this. I’ve verified that the disk is writable. I’m running on Windows 10 Creator.

Compilation of Claim Queue Processor 2017 failed.
A file system error occured (#80) for “”. If the application already exists, please
make sure that it is not currently running; otherwise, please make sure that the destination
directory is writable.

did you insure that there was not a previous version of the app running still?
this has happened to me when I compile the app, run it… don’t shut it down and attempt to compile it again
If you can’t “see” it running, try rebooting the computer… that would kill any orphan processes

Hey Dave, yeah, i’ve tried all that…The weird thing is even though it says it failed…it still runs just fine…I’m trying it on my mac to see if i get the error on that platform…

I tried it on Mac and i get the same error on that file “”

Are you trying to make the extension of the executable .mo?

no, i just made a copy of the program written in 2016 R3. loaded into 2017 and compiled and I get that one error…I see the file in the Resources directory. Like I said earlier, the program still runs but I get that error everything on compile, in both windows and Mac

It appears it’s coming from GraffitiSuite. I removed it from the project and it compiled with no errors…