Cloud deploy shows another app

I deleted a first app and deployed another app from a completely different project and I am seeing the original app deployed.

This is the original app opening page:

And this is the new app page that is supposed to show up:


Is this my cache? What is going on?

Here is the URL:

Thanks to all who can give me my sanity back!

I tried deleting my browser cache. It did not work.

Tried the url in Safari. The first app (Realmakers) loads.

Yeah, this is supposed to be the rmEfile app which had a completely different URL than RealMakers app… and I even deleted the RealMakers app and rebooted my server.

This is so incredibly frustrating.

Gonna try rebooting this server again… it’s Xojo Cloud , by the way.

And now apparently the app can’t even load. :face_exhaling:

Not loading here

@Jason_Parsley will get to it as soon as he can, I’m sure, but let’s tag him here just in case.


Hi Amy - Sorry about the problem.

I’m taking a look.


Ok, it should be working now. Again, sorry for the issue.

Now loads the correct app.

1 Like

Thank you VERY much!!
I wonder what had caused the error?
This app will have multiple revisions and re-deployments over its development, as it is an internal-use product in development for a law firm I work at.

1 Like

Not a problem AT ALL. I am very grateful for the fix. :partying_face: :raised_hands:

1 Like

You’re welcome. The server failed to finish installing an update so it needed a jumpstart.