Changed Boot Drive Name and XOJO IDE Hangs

I upgraded my boot drive in my MacBook and changed the name. When I tried to load XOJO it would hang. If I did a Force Quit and tried to relaunch XOJO just bounced in the doc and never opened. A couple of times my whole machine froze and required a forced power button shutdown.

I followed the instructions to delete the licenses by reauthorizing the computer on my XOJO account but that did not seem to work either. I finally removed 2014-2 and reinstalled but I also renamed the boot disk back to the original name. Either the re-install or the re-name seemed to cure the problem.

Is it a problem for XOJO to change the boot drive name or change disk drives?

I’d bet it’s your preferences have references to places that no longer exist and so its trying to resolve network volume names (which can take a while on OS X - as much as 2 minutes each)

I too have replaced my (Apple) internal HD to my MacBook (Pro 2011-11).

However: I do not use any software to get my old hard disk preferences / applications / whatever.

At last, I do not had this kind of troubles (I had to re-install my license).

Oh: I downloaded all the applications from Internet and re-install them from these downloads.