If you create a new control set, it gets the name of the currently selected control, say,
RadioButton1 but there doesn’t appear to be any way to change that name to something more meaningful.
If you name the first control before you create the control set, it can get even more confusing. For example, I have a control set that has two radio buttons - one is to move a linear stage forward, and one is backward. If I name the first radio button
camForward then create a control set, the control set is now called
camForward - which is confusing, since one of the member radio buttons of that control set is
So to check if it’s reverse I have to test
camForward(1) instead of something more intuitive like