An error occurred while connecting to the Xojo Cloud server.


“An error occurred while connecting to the Xojo Cloud server.”

I get this error for hours on end. I have tried rebooting the computer, changing internet connections, and restarting the server on Xojo. It is extremely frustrating. Is it something I am doing or a problem with the server. It really kills my ability to be productive.

Any ideas?

Hi Stuart - I will look into it and get back to you.

Stuart - you should be all set now. Sorry about that.

I have several days unable to work because they always get the same message: An Error occurred while connecting to the server Xojo Cloud … also try to restart the service and nothing happens !!! …

Hi Pedro - I will take a look at it.

I’ve also been having this error for the last 2 hours. Tried restarting the server from the Xojo control panel multiple times, restarted Xojo, and now tried deleting the files in the “web” folder via Cyberduck but it still continues. Is there anything I can do when this error occurs or do you have to do something at your end?



@Mark Franken — are you still having deploy problems?

It should be working properly again

Working again now. Thanks