Adding DB in Eddies' Electronic app

Using Xojo 2018 r4, OS 10.13.6 High Sierra

Trying to use Eddies’ Electronics IOS example. When I drag the db to the CopyDB step, I get a “file not found” message. So tried the + button at the top to add the db - same result.

So- how do I add the db to the copyDB step?

TIA, Tony

Can anyone offer an idea?

Probably has to do with where the files are located.

Create a new folder for project (not in Dropbox!) and put both the project file and the database file there.

Thanks Art. Just tried that but no joy.

Just to confirm, You’ve inserted a Copy Files build step and renamed it “CopyDB” and then specified a destination like “Resources Folder” in the inspector. Then when you try to drag the file (not an alias) into the “Drag files into the list below for this step” window you get the error. This should just work.

Art, I know it should work - but it did not.

However, clearing Xojo cache solved the problem.

Thnaks for the help

Yikes! What an ordeal.