How do I Install Libsoup 2.4

  1. 4 months ago

    Hi all,

    Wondering if anyone could provide me the commands to install libsoup on Ubuntu 14.04

    Thanks,

  2. Edited 4 months ago

    I was able to install libsoup2.4 by running the following command:
    sudo apt-get install libsoup2.4 (Face-palm)

    But my webapp still won't POST with Xojo.Net.HTTPSocket (#NOTE: it works on Windows)

    any ideas?

  3. Paul L

    Aug 12 Xojo Inc http://developer.xojo.com

    64-bit? If so you'll need to install the 32-bit library.

    sudo apt-get install libsoup2.4-1:i386

    http://developer.xojo.com/system-requirements$64-bit-configuration

  4. Thanks Paul,

    I installed the 32-Bit Library you suggested but still no luck .... should I restart any services?

  5. I tried compiling to 32bit but same issue :(

  6. Greg O

    Aug 14 Xojo Inc Somewhere near Raleigh, NC

    Are you getting a specific error that makes you think that libsoup is the problem?

  7. Oliver O

    Aug 14 Pre-Release Testers, Xojo Pro https://seminar.pro
    Edited 4 months ago

    On Ubuntu Server 14.04 (64bit) I used the following commands, which made it work for me:

    sudo apt-get update
    sudo apt-get install libsoup-gnome2.4-dev

or Sign Up to reply!