Doing this is not recommended. I’d go so far as to say this is a bad practice.
Any control, window, container should be treated as a black box where you do NOT reach down into its guts to make changes like this. The reason ? If you DO reach down into the guts then you have a much harder time changing the innards to a better / different implementation without also changing everything that does reach into it from outside.
If you create a method on the Container that is like
Sub ButtonEnabled(assigns isEnabled as boolean)
myButton.enabled = isEnabled
end sub
then that previous code turns into
myContainer ButtonEnabled = true
And, should you ever decide to rename the button or make some other change to your container you only change the code in the method already on the container (the API you exposed to the rest of your program) and NONE of the rest of your program has to change.