Connections using insecure transport are prohibited while --require_secure_transport=ON with https

  1. 4 weeks ago

    Chris O

    Oct 15 Pre-Release Testers, Xojo Pro

    Hi

    I'm getting the the error

    Connections using insecure transport are prohibited while --require_secure_transport=ON

    Even though the server has an SSL Cert.

    Any ideas why this is the case?

    Thanks

  2. Antonio R

    Oct 15 Pre-Release Testers, Xojo Pro, Third Party Store

    your urls start with https ?

  3. Chris O

    Oct 15 Pre-Release Testers, Xojo Pro

    Thanks Antonio, yes it does.

  4. Chris O

    Oct 16 Pre-Release Testers, Xojo Pro

    Any more suggestions, thanks?

  5. Greg O

    Oct 16 Xojo Inc

    @Chris OBrien Connections using insecure transport are prohibited while --require_secure_transport=ON

    A quick Google search seems to indicate that this error is coming from MySQL.

    https://wordpress.stackexchange.com/questions/287549/how-to-resolve-connections-using-insecure-transport-are-prohibited-while-requi/287566

  6. Chris O

    Oct 16 Pre-Release Testers, Xojo Pro

    Thanks Greg - Yes, that's how I'm getting around it at the moment, but I would expect I should be able to connect with requiresecuretransport = ON

  7. Greg O

    Oct 16 Xojo Inc

    @Chris OBrien Thanks Greg - Yes, that's how I'm getting around it at the moment, but I would expect I should be able to connect with requiresecuretransport = ON

    Ah, based on the conversation, I thought you were having this problem connecting to a xojo web app.

or Sign Up to reply!