Error #104

  1. 5 months ago

    Hallo ,
    ich erhalte seit gestern die Fehlermeldung 'A file system error occurred (#104) for 'XojoFramework'.
    Wenn ich bei irgendein Projekt in xojo den 'Run' oder 'Built' Button betätige, erhalte ich diesen Fehler. Am Tag davor war alles noch OK ....
    Ich hatte die Beschreibung zum Thema hier aus dem Jahr 2017 gelesen und durchgeführt, allerdings hat sich nicht getan ! Immer der gleiche Fehler !
    Was kann ich tun ?
    Ich habe dies auf zwei Rechnern ausprobiert, beides der gleiche Fehler !
    Auf dem iMac und dem MacBook Pro ist macOS 10.14.5 und Xojo 2019r1.1 .

  2. Christian S

    May 28 Pre-Release Testers, Xojo Pro, XDC Speakers, Third Party Store Germany

    Debug app mal gelöscht?

  3. Ja, auch Temp Ordner mit dem xojo scratch , Neustart , cache leeren . Es funktioniert bei keinem Projekt mehr.
    Ich flippe gerade total aus .....

  4. Christian S

    May 28 Pre-Release Testers, Xojo Pro, XDC Speakers, Third Party Store Germany

    Schmeiß mal Xojo weg und installiere eine neue Kopie.
    Wenn er das Framework nicht kopieren kann, ist was falsch.

  5. Auch eine Neuinstallation hat nichts gebracht.
    Ein Beispielprojekt geöffnet -> gleicher Fehler.
    Danach habe ich im Beispielprojekt in den Build Settings auf 32 bit umgestellt -> RUN läuft durch !
    Umstellung auch 64 bit -> Fehler
    Das gleiche auch bei meinen Projekten , 32 bit läuft , 64 bit -> Immer wieder Fehler 104
    An einem weiteren Mac mit macOS 10.13.5 habe das Problem nicht, allerdings ist dies nur ein 11-inch MB .... damit kann man nicht
    arbeiten.
    Werde es morgen mit einer kompletten Neuinstallation von macOS 10.14.5 noch einmal testen .... heute keine Nerven mehr.

or Sign Up to reply!