False chinese language

  1. last week

    I just downloaded Xojo for MAC OS and installed it.
    The Language is chinese :-( but I want in english.
    What can I do????

  2. 7 days ago

    Greg O

    Nov 7 Xojo Inc
    Edited 7 days ago

    Where did you download it from? You might try re downloading from the Xojo website to start.

    What’s the primary language on your computer?

  3. Jeremie L

    Nov 7 Pre-Release Testers, Xojo Pro, XDC Speakers Europe (France) - getpackr.io

    In the macOS system preferences > Language & Region, make sure English is above Chinese in the list of preferred languages.

or Sign Up to reply!