Feedback 2017r1.2 - Please Update!

  1. ‹ Older
  2. 4 months ago

    Steve K

    Jul 14 Melbourne, Australia

    Thanks Greg. Followed instructions above - I un-installed the old version and started again.

    Working fine now. WIN7

  3. Henry F

    Jul 17 Pre-Release Testers, Xojo Pro

    The link on xojo's web page is grayed out.

    Henry

  4. Greg O

    Jul 17 Xojo Inc Somewhere near Raleigh, NC

    @Henry FGibson The link on xojo's web page is grayed out.

    Henry

    Right. Click the platform you are using below that...

    -image-

  5. Emile S

    Jul 17 Europe (France, Strasbourg)

    Greg:

    is it possible for a user without a license to access to the Feedback application ?

  6. Greg O

    Jul 17 Xojo Inc Somewhere near Raleigh, NC

    @Emile S Greg:

    is it possible for a user without a license to access to the Feedback application ?

    Yes. You only need an account, which you have since you are logged into the forum.

  7. Emile S

    Jul 18 Europe (France, Strasbourg)

    Thank you, Greg.

  8. Robert K

    Jul 19 Parkland, FL

    I am getting a Feedback System not installed after I installed the new version and try the feedback button in Xojo. Do need to do something for Xojo to recognize it? I am running in a Windows environment.

    The feedback seems to run directly.

  9. Greg O

    Jul 19 Xojo Inc Somewhere near Raleigh, NC

    You may need to restart Xojo.

  10. Robert K

    Jul 19 Parkland, FL

    @Greg OLone You may need to restart Xojo.

    I have and rebooted. Same.

    Robb

  11. Norman P

    Jul 19 Xojo Inc
    Edited 4 months ago

    Can you tell me whats in the following key in the registry
    HKEY_CLASSES_ROOT\feedback\shell\open\command

    And what version of Xojo you're using

    This is likely this bug Feedback Case #48392

  12. Paul S

    Jul 19 Pre-Release Testers, Xojo Pro Europe (Netherlands, Den Haag)
    Edited 4 months ago

    I'm having problems with Feedback 2017r1.2 on my MBP late 2013 with Sierra 10.12.5.
    After entering Username and Password, the starts but after a short period the loggin hangs and the CPU is going sky-high.
    (In the screenshot the CPU is 100%, but after a while it gets higher and higher)

    -image-

  13. Robert K

    Jul 19 Parkland, FL

    @Norman P Can you tell me whats in the following key in the registry
    HKEY_CLASSES_ROOT\feedback\shell\open\command

    And what version of Xojo you're using

    This is likely this bug Feedback Case #48392

    "C:\Program Files (x86)\Xojo\Feedback\Feedback.exe" "%1"
    2017v1.1

  14. Norman P

    Jul 19 Xojo Inc

    Yeah its a victim of that specific bug report I posted
    It wont work from the IDE until a release with the fix for the bug I noted is available

  15. Robert K

    Jul 19 Parkland, FL

    @Norman P Yeah its a victim of that specific bug report I posted
    It wont work from the IDE until a release with the fix for the bug I noted is available

    Thanks, I read the case, I concur it is the same issue. I will await the release of a Xojo fix.

    RK

  16. Paul S

    Jul 19 Pre-Release Testers, Xojo Pro Europe (Netherlands, Den Haag)

    Weird, after updating macOS Sierra to 10.12.16 Feedback 2017r1.2 works fine.

  17. Tim J

    Jul 19 Pre-Release Testers, Xojo Pro Back in Phoenix, AZ USA (desic...

    @Paul S 10.12.16

    Wow - Back To The Future?? :)

  18. Paul S

    Jul 20 Pre-Release Testers, Xojo Pro Europe (Netherlands, Den Haag)

    Oops, 10.12.6. ;)

  19. Greg O

    Jul 20 Xojo Inc Somewhere near Raleigh, NC

    @Paul S Oops, 10.12.6. ;)

    That would indicate that you were running into an OS bug.

  20. 7 weeks ago

    Ralph A

    Sep 30 Santa Monica, California

    I upgraded to Feedback 1.2 and now I find that when I have a crash, and let Feedback do its thing, when I do a Submit, I'm told something about the case not being created, even though it is not marked Private. I then get an email telling me my case exists, but when I search for it, it is not to be found. Here's a case I'm told (via email) I created, but I can't find it with Feedback: 49354.

  21. Greg O

    Sep 30 Xojo Inc Somewhere near Raleigh, NC

    @Ralph A I upgraded to Feedback 1.2 and now I find that when I have a crash, and let Feedback do its thing, when I do a Submit, I'm told something about the case not being created, even though it is not marked Private. I then get an email telling me my case exists, but when I search for it, it is not to be found. Here's a case I'm told (via email) I created, but I can't find it with Feedback: 49354.

    Not to worry. Your crash report was merged with another case that you apparently don’t have access to.

or Sign Up to reply!