Yosie progress bar - undetermined animation barely noticeable.

Good news, Apple have accepted my bug report that the Yosemite undetermined progress bar is barely noticeable! Hopefully it’ll be addressed in 10.10.2

What do you mean with accepted? The only “status” I know about in the Radar black hole is “closed because duplicate”.

Which means that they’re acknowledging your issue, no?

I’ve had issues closed before because they’re not going to fix, so I took this as a positive…

Whats the RADAR number?

What is Radar anyway ? Is it the equivalent of Xojo Feedback app ? Where is it available ? No hint in the Apple Dev forums. Actually there seem to be very little people willing to share any tip over there… Hopefully that is different here…

Look at this and you’ll see where REAl/Xojo got their inspiration for Feedback.

https://developer.apple.com/bug-reporting/

[quote=141757:@Garth Hjelte]Look at this and you’ll see where REAl/Xojo got their inspiration for Feedback.

https://developer.apple.com/bug-reporting/[/quote]

Thank you for the pointer.

I find such links as this in the Apple Developer forums that seem the equivalent of our links to feedback, but they do nothing.
rdar://18111139

And the Apple Bug Reporter is unable to find anything. I tried to search for 18111139 as well as opening all folders. All I get is “No problem found”. Maybe that is the way Apple deals with bug reports : throw them in the void :wink: Apparently there is no way to see anything but one’s reports.

I prefer Xojo’s Feedback.

It could depend if its was marked as a private or public bug report.

Apple is actually pretty good about bug reports, seen a few cases where an Apple employee has filed a bug report on problems developers have ask about on their forums.

The Xojo Feedback markers don’t do anything either, at least not for me. Maybe something has to be set in the browser or something, I never knew.

17767224

Are you using Safari?
Do you have the feedback app installed on your machine, if so launching it should register the URL alias feedback:// to the OS.

I do my email and most web stuff on a Windows machine, which has REAL installed on it and the Feedback app too. I use Firefox on Windows. So if I click on the feedback link in my email client (not web), it doesn’t work, and if I paste it into Firefoxes address bar, still nada.

Basically I just search for the number in Feedback and it does the same thing.

I don’t know if Windows supports URL Aliases I’m afraid. OS X does and the feedback links work in Safari (untested with other browsers), we’re also using URL Aliases in App Wrapper 3 for the registration so that AW3 users can activate their product by clicking on a link in the receipt e-mail. It works really well.

There is a way to set a handler for a specific URL protocol in Windows
http://msdn.microsoft.com/en-us/library/ie/aa767914(v=vs.85).aspx

If feedback is installed it should already have done that

I am using Firefox on Windows 7 and just tried clicking on a Feedback link found in another thread. The first time I did it I was asked to select an application to open the link (which I did), and the second time the feedback application opened correctly.

Julen

Feedback works fine under Windows 10 without me doing anything. It may be necessary to uninstall/reinstall the app.