Xojo Test App fails on Windows 2008 Server

Xojo test app (windows standalone) throws an error.
lWeb Deployment

Could not execute returned javascript: textlabel is not defined
Source: var langdir = document.getElementsByTagName(‘body’)[0]; if(langdir) { langdir.removeAttribute(‘dir’); }
var langdir = document.getElementsByTagName(‘body’)[0]; if(langdir) { langdir.setAttribute(‘lang’,‘en’); }
new textlabel(‘IB7LYca1’,[‘TextChanged’]);
Xojo.controls[‘IB7LYca1’].setEnabled(true);
Xojo.controls[‘IB7LYca1’].setMultiline(true);
new button(‘CjskwuRH’,[‘Action’]);
Xojo.controls[‘CjskwuRH’].setEnabled(true);
new frameworkObject(‘GtUPI0V1’,[]);
Xojo.controls[‘GtUPI0V1’].setEnabled(true);
Xojo.view.showPage(‘GtUPI0V1’);
document.title = “Xojo Test App”;
Xojo.view.dismissLoader();

Any ideas - Thanks

RS 2012r1 built standalone web applications run fine on windows 2008 server.

I don’t have a Windows 2008 Server VM, but I downloaded the test app onto Windows 7. It ran fine there and I could access the page using Chrome.

What browser are you using?

I don't have a Windows 2008 Server VM, but I downloaded the test app onto Windows 7. It ran fine there and I could access the page using Chrome.

Paul the test App works fine running on windows 7. (Tested with Chrome, IE 9/10/11, Firefox). Run the test App on windows 2008 and error get’s thrown.

Click refresh once or twice. You’ve got an older version of the javascript frameworks cached in Chrome.

This has been fixed in 2013r4.

[quote]Click refresh once or twice. You’ve got an older version of the javascript frameworks cached in Chrome.
This has been fixed in 2013r4.[/quote]

Thanks Greg that did the trick :slight_smile: