XOJO 2020R1 web app does not work

I tried 2020R1, but I was able to run the desktop app but could not debug the web app.
It works as if a part of the operation is blocked, and the drawing of the browser does not end and waits forever.
Do I need special settings to use this version?

My enviroment:
MacBook Pro (16,1) + MacOSX 10.15.6 (19G2021) Japanese
I’m an old user who has returned after a long time.

1 Like

Found a Feedback case (only visible to pre-release testers) that the same thing happened to someone using Chinese.

Do you mind setting your system to English as main language and try again? That will confirm that there are problems with other languages.

Here is the Feedback case for reference:

1 Like

me too. I user chinese.

1 Like

Thanks AlbertoD;

It worked when I added and ran an English user on the same Mac.
It turns out that this is a language environment issue.
I will wait for the update for a while.

1 Like

I saw that you reported the problem. I added a comment to your report asking to change the visibility to everyone and that it also fails using Japanese.

When opening a bug report from xojo’s help menu, xojo crashes.
We know that Feedback.app is needed, but it’s a specification that is not kind to beginner users :sweat_smile:

I was sad when I saw my old bug report.
Feedback is unresponsive at low levels user.

@Greg_O_Lone Keep an eye on this, CJKV systems seems suffering disturbances, and MAYBE not being able to report them in the Feedback System.