XOJO 2015r3.1 compatible with macOS Mojave

Hi
if any one test Xojo old version XOJO 2015r3.1 works on macOS Mojave

thanks

[quote=410837:@Alexis Colon Lugo]Hi
if any one test Xojo old version XOJO 2015r3.1 works on macOS Mojave

thanks[/quote]
I have to use 2015r2.4 often in Mojave. Has no problems that I can see. 3.1 should be fine.