X64 Xojo plugins issue

My app was working ok with MBS plugins on XojoR21. I decided to use the X64 Xojo version. I installed, i download and copied the MBS plugins 18.1 needed, but then when executed it is like not to be there and gives errors. I am puzzled. I did delete and reinstall xojo and delete cached files, then cooy again the plugins to the plugins directory, as at first j had copied the x86 version of MBS. Have anybody confront such a case to share how s/he ficed the issue?
I work on Windows 7 x64 Ultimate. Thanks in advance, mb

You posted this same thing less than 24 hours ago.

Contacting the plugin developer is the best way to get support.

Double posting doesn’t help, indeed.

But he asks here, as I run out of ideas.
When you reinstall Xojo, install the plugins, clear the caches, start Xojo and plugins show in About box as loaded, but you still get compile errors, this is really strange.

Unless someone has an idea, the next escalation may be to setup a meeting with screen sharing, so I’d take a look on the computer directly.

After clearing cache it works now.
So 2017r3 still has cache issues!

A big ‘CLEAR CACHE’ button would be useful on the toolbar. :wink:
It would certainly save people having to ask ‘but HOW do I clear the cache’ when they are advised to do it.

Not in the toolbar, that’d be too prominent, Marketing would hate that!

But that’s a great idea! I’ll add it to my wishlist of features for a project manager app I’ve got stuck in “idea zone” that we won’t see for years and years :stuck_out_tongue:

I probably end up writing a blog article to explain it once again.

Problem is plugin is loaded, shows in list, class shows im auto complete, precompile happens and Compiler than doesn’t see class.

There was the PHP-Plugin which when put there, the problem returned. I get rid-off it!

Well, I can use Xojo 2017r3 on Windows 10 with all plugins and still CURL classes are found and build.

I’m having this same issue. Xojo 2018r2. Plugins 18.3
“Clear Cache” in IDE doesn’t help

Doing these steps don’t help.

Problem seems to be related to number of plugins installed.
If I only install “MBS Xojo USB Plugin” then

dim i as TimeZoneMBS

compiles fine.
But as I start adding more plugins back (restarting IDE each time) eventually the project fails and I get the “Can’t find type with this name” and “TimeZoneMBS” is highlighted.

I’m at a loss.