Where did my help go?

F1 does nothing in the IDE anymore… Help nada…


Check that your keyboard shortcuts are set as you’d like them to be, however I can’t seem to use the built in functionality to set anything to a Function key. If you’re on macOS you can override this at a system level.

mac, windows, linux? Xojo version? os version? moon phase? inside leg measurement? :wink:

Did you try restarting the app, I know there are some issues with menu selection after the app has been running for a while, like not being able to use the insert menu, could be related to that.

Right click the entry?


No probs, bad secret UI :wink:

I’m licensed for 2016 it’s 2018 … I installed 2018 to see what it was like.
I think that broke 2016 help.
I’m on windows
Help is broken, not just F1.
But I think Developer.xojo.com is the solution for now…

If you’re on Windows, help may be showing up, just way off screen. I had this problem and it required tinkering with these registry values. Jason gave me this input on another thread discussing the issue of my missing help:

[quote=379775:@Jason Parsley]If you’re on Windows, you might try just editing the registry and removing the keys:

Language Reference Left
Language Reference Top
Language Reference Height
Language Reference Width
Language Reference MinMaxed
HKEY_CURRENT_USER \ Software \ Xojo \ Xojo[/quote]

Unfortunately, it fixes it for one time then a restart of XOJO yields bogus values and it disappears again. I am using two monitors and wonder if that is an issue.

I believe the off screen monitor or perceived (sp) off screen monitor is the issue.

If it shows on the taskbar try this:

Hover over the icon
Right click on the app
Select Move
Tap one of the cursor keys on the keyboard
Move the mouse and the window should be attached
Click the mouse

The window is now showing up after editing the registry but the tool bar in the IDE looks muffed up.