Web 2.0 not run macos 10.15 in Japanese

I am requesting corrections on FeedBack, but they do not respond at all.

So, here’s a TIP on how to get Web 2.0 related to work without restarting your Mac.

  1. System Preferences → Language & Region → Set to English as preferred language
  2. Force Finder quit (maybe you should put OnyX to enable Finder quit)
  3. Click the Finder icon in the Dock to launch the Finder (English version of Fineder launches)
  4. Launch Xojo 2020 Release 1 or 1.1

After starting Xojo, you can use Applications such as Excel in Japanese by setting System Preferences-> Language and Region-> Japanese in the preferred language.