Valentina Website is Down

In case anybody is wondering what is happening. Lyn Fredricks replied to me:

Getting close to a week now so I’m just waiting patiently.

MySQL? Aren’t they using Valentina? :stuck_out_tongue_winking_eye:

Last time I checked they were using Joomla as their website CMS which uses MySQL.

It’s been down a couple days. Maybe it started yesterday morning but I think its been longer than that. I was trying to read the post about Valentina 7 from their Twitter feed and could never connect.

Still not available…

And I have a lot of questions about Valentina Studio that I’m trying to figure out.

Yeah, the comedian :wink:

I don’t want to blame it all on MySQL (but it is easy enough to find what isn’t working, and that is definitely it). Id love to offer a Valentina port for popular CMSs, but a great many don’t make that all very easy.

We are in the process of restoring our site. Brains and fingers are being applied in three different countries. We are looking at exposing the documentation outside of the site until we can get everything back up where it should be.

If you have specific questions, we’ve set up a thread on our page on Facebook, and you can also reply to our Ask Ruslan! blog entry for this week on our blog. Also, you can tweet us on Twitter.

You should try the threads I detailed above, or its possible just to email Ruslan directly.

You should consider virtualization. You can snapshot before major upgrades and move between nodes easily. We are running a couple hundred Wordpress sites and even in the worst MySQL disasters can be back up within an hour.

Only 12 days to go…


Well, an split pages a bit.
e.g. documentation on another server than main site.

Our site restoration continues, and much is back up, but not live. Our download archives are huge, and those and the documentation are our current priority.

We use virtualization. That’s why I said we can’t blame MySQL entirely.

I was scared I thought that valentina was closed and I depend heavily on my applications in reports and soon sqlite server for all my applications.

thanks Lynn

Hi Alexis - we are here to stay, not to worry :slight_smile: I apologize for this problem.

We have team members in several countries, with the corporation in the USA. In fact, we are taking a bit of a leap forward, because we’ve got some localizations coming in Valentina 7, too - German and Russian first, then Japanese. Fortunately, this site issue hasn’t impacted our development.

Sorry to pile on, but I just opened Valentina Studio a couple days ago for the first time in 6 months or more. The first thing I tried to do, delete a bunch of records in a SQLite db, failed with a bogus error message. I updated to the latest version from the Mac App store since I couldn’t get to the website, and it also failed. The last time I used it I filed a bug report or two on SQLite db handling. I really am glad I didn’t pay for the product and just downloaded the limited free version. I really haven’t been able to complete one small task with it in the 3 or 4 times I’ve tried to use it in the past couple of years. I really want to like it as it seems to have a bunch of nice functionality, it just doesn’t work for me.

On a positive note the first open source alternative I found for SQLite was able to do the job fine on the first try. Took less time to get what I needed done than it took to download and install it. I hope some progress is made in terms of basic functionality as one tool to work with several different databases would be great, and I like the clean interface.

The site is now back, thank you all for your patience. The docs are going to take a little longer.

Was this the version you newly downloaded from the Mac App Store? There have been a number of fixes over the last 6 months for SQLite. What was the error message? Now that the site is back, it would be great if you could submit a bug report on this to tech support (I don’t think MANTIS is back yet). We have a lot of customers who use it with SQLite, so it would be good if we can identify exactly what is happening in your case.

Yes, it was the version I downloaded from the App store. I sent an email to the mail list as well, but I haven’t heard anything back yet.

Here is what I wrote.

I am trying to delete records from an Sqlite file and after confirming I want to delete them, I get an error that the file can’t be opened, which doesn’t make sense to me since I have it open to select the records to delete. I’m using the latest version from the Mac App Store. Any idea what’s wrong.

I could send a copy of one of these db files to someone. They are just a bunch of public address data pulled off the web.

That error message sounds nuts. It could be that a fix was previously made but not rolled into the build.

If you could attach that to a trouble ticket, we would appreciate it. Ill let engineering know its coming.