Underscore (_) not visible in edit window


I am trying to convert a old 32bit xojo code to newer 64 bit version on lxde fedora.

In xojo 2019r3.2, the underscore sign in not visible.
Does anyone have similar issue on linux ide? or is it something related to fedora 32 lxde ?
I am not sure yet, but any comments / help would be appreciated.

Could you be more specific? Maybe a screenshot?

I don’t use linux, but have you tried changing the coding font for the IDE?

Thankyou both for promt response.

Yes. I tried changing the fond but its still not visible.

Here’s a screen shot.

The PR_configxxxx, where the cursor is located, shows PR_xxx sign in comment at the bottom of screenshot. but its not actually visible in edit window. In edit window, it looks like PR confxxx

You could try to set another font in preferences-> Code editor

Great Thank You. ( solved )

Quite new to xojo…
No “preference” in linux… but i can get there through options in edit menu…

Increasing the font worked for me. “_” is not visible in default font config. But changing the size and default system font, makes it appear.
Lot more easier now to see actual code than guessing game ( if there’s any underscore or not )…

Funny thing is, my id says “PRO”…I am nowhere near it…more of a noob…

Thank you again for all the hint…

1 Like

The forum will put “Pro” next to your name if you have a Xojo Pro license.