Unable to upload to Xojo Cloud for 3 hrs

[SOLVED] restart of Xojo server from control panel restored the dead upload function.

Am unable to upload to Xojo Cloud since before 5pm Sydney time.

It is now 7:55 pm Sydney time.

I have quit Xojo app and relaunched.

I have restarted computer.

Still refuses to get beyond “An error occurred while communicating with Xojo Cloud Server.” Upload never commences.

Control Panel is still operational (lists running apps).

Running apps still launch OK.

No upload possible.

Any thoughts ?

Username is tonybarry
Xojo Cloud URL is 67.207.152.216

Uploading a test project (1 button) also fails.

MacOS 10.9.5
Xojo 2015 v2.2
Plenty of RAM and HDD space.

Any more thoughts ?

Regards,
Tony Barry

Shot in the dark here, but I have notice periodic issues uploading to Xojo Cloud when I had the Dropbox app open. If you use Dropbox, try quitting the app, restarting Xojo, and then trying the upload again.

Separately it could just be an issue with the Xojo Cloud servers.

Thank you Tom.

I have just restarted the server from the control panel.

A few moments of slight angst while the server was restarting. But then the apps came back up.

Then I tried uploading … and now it is working again.

Problem has gone away.

Many thanks to Joost and Tom for thoughts.

Regards,
Tony Barry

Tony - Good to hear that the restart worked for you.