Unable to change listbox header?


I ran into an issue today. I upgraded to Big Sur (on my Mac) this week and discovered that I no longer have the button on the GUI that allows you to change the header for the Listbox (Web edition of Xojo). Poof, it’s suddenly missing!

Also, I highlighted the Row Selection Type, as it’s now non-responsive.

Suggestions? Ideas? (I am wondering if the project might of become corrupted due to the new OS?)

Thank you. :slight_smile:

Is a bug when you save as Binary. Save as Xojo project and reload again.

1 Like

Perfect!! That worked… Thank you so much! :smiley: :+1: :+1:

May I save it as “Xojo project” if I have license? So during evaluation of Xojo I can save it as binary only?


1 Like

Did anyone report a feedback case # for this?

1 Like

I reported this for WebPopupMenu and it is fixed & verified: <https://xojo.com/issue/60340>

For WebComboBox and WebRadioGroup still as reproducible: <https://xojo.com/issue/61825>

I don’t know if there is a specific case for WebListbox, but Xojo should check all controls and not only one by one as we report them.

I have the same problem.

I found this in Feedback Case <https://xojo.com/issue/63111>. But it was closed because it is not reproducible.

In my opinion the problem is not fixed. The troubleshooting can’t be that you have to save this as a Xojo project. Does anyone still have the same problem?

1 Like