Text substitutions in constant editor

When using the full editor to create a string/text constant, the OS’ text substitutions are turned on by default. This probably reflects my preference in other apps where using curly quotes is a good thing but makes it difficult to use that editor for anything complex. I’d like to see those substitutions turned off automatically. If you agree, sign up to…

feedback://showreport?report_id=44831

Actually, turning off curly quotes and guillemots altogether within the IDE is IMHO mandatory.

Implemented. Nice. Thanks Norman.

The problem is fixed in the full editor in 2016r3, but now Text Substitutions are turned on in the Inspector’s constant editor.

feedback://showreport?report_id=45301

:frowning:

Now marked fixed. Thanks Norman.

:slight_smile: