"Run" disabled for 64bit

What am I doing wrong? I set my OS-X build architecture to x86 64 bit. But this results in an disabled run button.

See release notes. 64bit debugging is disabled for 15r3.

It makes debugging a challenge, but not impossible. Debug as much as you can in 32-bit, then add a lot of logging for the 64-bit version. Tie it to some constant that you can turn off before final compilation.

See 64-bit Guidelines.