RPI problem


I tried to run the example XojoNotes at RPI 2. When I click on a file RPI2 asks of which program to open the file. I worked in the same way as in webminar. What am I doing wrong?
What do I need to set the RPI?

You’ll want to make sure that the file is set to executable. Depending on how you transferred the file to the Pi, that setting could be lost.

Also in the File Manager on the Pi, there is an option in General Preferences called “Don’t ask options on on launch executable file”. I turn that on so apps just run without any prompt at all.

Thanks for the reply

After compiling the file in the folder has no extension.
Is this normal?

To transfer files I use a USB stick

I apologize for the stupid question. How do I specify that compiling the executable file for the RPI board.
Windows applications running normally.

Linux (and thus Pi) apps do not have extensions.

You can check if the file is set to be executed, by right-clicking on the file on the Pi, selecting Properties, clicking the Permissions tab and then making sure that Execute is set to “Anyone”.

Personally, I find SFTP to work well for transferring files.

Thanks for the help

I successfully run the first little applications in the RPI.

Thank you all for Xojo on the RPI.