Remote Debugger Console starts & stops

I’m trying to get this to run on a windows 2008r2 machine. The desktop version works so no great loss, but any ideas why?

You need to run it from a shell… but realistically, you don’t need this on a machine that has a GUI. It’s identical to the desktop version except that it doesn’t have the pretty interface.

Ok. Yes I understand the lack of need.

When I run it from the shell I get
Machine Name: WebServer
Download Directory: C:\Xojo
IP Address: X
Port: 44553
Max Connections: 10
Launch After Unpack: true
Public Stub: true
Unhandled Exception: NilObjectException

I can see an X after the IP address which I didn’t enter and isn’t in the RDS.Config file.

Just took the download directory out & now it runs. Bug?

Just had a NilObjectException failure with RemoteDebuggerConsole running a web app
on a Linux system running from the Xojo2013r4.1 on Windows8.1

Removing the Download Directory: /home/public/xojo/test fixed it for me - thanks for the tip !