Release 2015r2 not compiling anymore my project

Hi I need some help my project stopped compiling

not compiling anymore
My build freezes at the part “linking”

Location: WindowsAppBuilder.cpp(867)

Condition: 0

Message: Unknown build resource type (11)

Platform: Windows 6.2

I have windows 8.1 don’t know what 6.2 is

What I did:
I try to compile my project in 2015r2 it worked in 2015r1, copied my custom plugins to plugins folder in 2015r2… did not mess with the new plugins for Xojo 2015r2…
It freezes at linking part…
Demo projects that come with 2015r2 compile succesfully…

Anyone got an idea?

6.2 internally means Windows 8. Like 5.1 meant XP. See http://en.wikipedia.org/wiki/List_of_Microsoft_Windows_versions

8.1 is 6.3.

With Windows 10, versions will be the same.

okay…dont know yet why it isn’t compiling though… bit stuck here…

That is where I’d start looking

Message: Unknown build resource type (11) how can I dig into this?

Is it related to this ?
https://forum.xojo.com/21619-xojo-2015-r2-crashing-when-running-the-project

YES!!! I think it is the same error!! Norman Thank you so much for your help… What do you mean with using a sample app in the other post? How can I fix this or will you be releasing a hotfix in the near future then I will wait.

Again Thanks Norman I think this is the same issue

Ok Dear Norman,

Great!
Thank you I deleted my database wasn’t using this in my project. Now suddenly the project compiles.
In the future I will be using the database. But deleting the database seemed to solve this problem.
This issue will be fixed soon I think?

I can now compile in 2015r2.

Thank you for your support and I appreciate your hard work!