Red Underlined Text in TextArea

I’m getting red underlines in a TextArea like you get in the TextEdiOSX app when it doesn’t recognise a word.

Can I stop this from happening?

(OSX 10.9.5)

disable spell checking

Yes you need to turn off Auto Spell Check.

You can do it via code above, or you can turn off AutomaticallyCheckSpelling on the IDE.

Perfect. Thank you both.