Print Source Code settings

When I print the source code on my Brother 2270 laser it is using a large font (perhaps 14 pt) and it tries to print edge to edge even though the margins are all set to 1. How do I fix this?

What platform? You can change the font size for printing on the Printing pane in the Preferences window. I haven’t noticed any edge-to-edge issue when printing to PDF on OS X.

Windows 7 Pro 64. I did try to fix this using my printer’s preferences but it changed nothing.

This is an old bug. (#24619)
Before printing you must adjust margins in Page Setup menu (bellow Print).
Then everything goes well (at least for me in Windows 7 64).

Thanks Ramon! That did it! I changed the preset 1" margins to 0.5 LR and 0.75 TB and it worked!